As of 12:40 UTC, Abnormal has implemented a fix and engineers are observing Security Orchestration, Automation Response traffic as expected. The service disruption affecting automated security workflows and response actions has been fully resolved. Please reach out to support@abnormalsecurity.com if you experience any further issues.
Posted Nov 20, 2025 - 04:48 PST
Identified
Starting at 10:22 UTC, Abnormal began to experience an issue with Security Orchestration, Automation Response functionality. Customers may experience delays or failures when using automated security workflows and response actions. Abnormal's engineering team has identified the root cause and is actively working on resolution. The next update will be provided in 1 hour or when further information is obtained.
Posted Nov 20, 2025 - 03:44 PST
This incident affected: Platform (Security Orchestration, Automation Response API (SOAR API)).