As of 18:57 UTC, Abnormal has restored services and confirmed that Portal access has been restored for Government customers. The service disruption that began around 17:50 UTC has been fully resolved, and all Portal functionality is now operating normally. Email detection, scoring, and remediation services remained fully operational throughout, and customer security protection was not impacted. If you experience any further issues, please reach out to Abnormal's support team at support@abnormalsecurity.com.
Posted Sep 23, 2026 - 12:01 PDT
Investigating
Starting around 17:50 UTC, Abnormal began experiencing a service disruption affecting Portal access for Government customers. During this time, impacted customers may be unable to access the Portal. Email detection, scoring, and remediation services remain fully operational, and customer security protection is not impacted. Abnormal's engineering team is actively investigating and working to restore full functionality. Abnormal will provide the next update within 60 minutes or sooner as more information becomes available. If you experience any further issues, please reach out to Abnormal's support team at support@abnormalsecurity.com.
Posted Sep 23, 2026 - 11:17 PDT
This incident affected: Abnormal Gov (Portal Application (Fedramp)).