Search and Respond Service Disruption

Incident Report for Abnormal Security

Resolved

Search and Respond services have been fully restored as of 19:29 UTC for all customers. Abnormal's engineering team is now performing a backfill process for quarantine messages and related data that may have been impacted during the service disruption. This backfill process is expected to complete within the next few hours and will ensure all information is properly processed and available. This incident has been resolved and no further updates will be provided.
Posted Jul 01, 2025 - 12:38 PDT

Update

Abnormal's engineering team is actively working to restore Search and Respond functionality for all customers. The team has identified the underlying issue and expects functionality to be fully restored shortly. The next update will be provided in 1 hour or when further information is obtained.
Posted Jul 01, 2025 - 12:12 PDT

Identified

Starting at 16:55 UTC, Abnormal began experiencing a service disruption affecting Search and Respond functionality. Customers are currently unable to access Search and Respond features, including quarantine capabilities. Email protection services are not impacted. Abnormal's engineering team is actively working to restore full functionality and will provide updates as more information becomes available. The next update will be provided in 1 hour or when further information is obtained.
Posted Jul 01, 2025 - 11:00 PDT
This incident affected: Inbound Email Security (IES).