As of 18:33 UTC, Abnormal has fully restored all impacted services. Portal performance has returned to normal levels, and customers can now successfully access threat logs and retrieve threat data through Security Orchestration, Automation and Response integrations without errors. All delayed threat log data has been processed and is now available in customer portals. If customers continue to experience any issues, please contact support at support@abnormalsecurity.com.
Posted Jan 21, 2026 - 10:44 PST
Investigating
Starting at 17:05 UTC, Abnormal began experiencing an issue affecting the display and access of threat log information, as well as slowness in the Abnormal Portal for US customers. Customers may encounter errors when viewing threat logs in the Abnormal portal or accessing threat data through Security Orchestration, Automation and Response integrations. Abnormal's threat detection and email protection services continue to operate normally, and customer security remains intact. The engineering team is actively working to restore full functionality, and the next update will be provided within 60 minutes or when more information becomes available.
Posted Jan 21, 2026 - 09:52 PST
This incident affected: Inbound Email Security (IES) and Platform (Portal Application, Security Orchestration, Automation Response API (SOAR API)).