Detection and Remediation Services Outage for FedRamp Customers

Incident Report for Abnormal Security

Resolved

Engineers identified and resolved a configuration issue that was preventing detection and remediation services from functioning properly for FedRamp customers. All services have been fully restored, and engineering teams are performing a replay of all impacted messages from the incident window to ensure complete threat detection and remediation coverage.
Posted Sep 15, 2025 - 11:55 PDT

Investigating

Abnormal is currently investigating reports of detection and remediation services not working for FedRamp customers. This is impacting email threat detection and automatic remediation capabilities for affected customers. Abnormal's engineering team is actively investigating this issue and working toward a resolution.
Posted Sep 15, 2025 - 11:00 PDT
This incident affected: Abnormal Gov (Inbound Email Security (IES)(Fedramp)).