Abnormal Portal Degradation

Incident Report for Abnormal AI

Resolved

Between 19:28 UTC and 20:15 UTC, Abnormal experienced service degradation with the Portal. US customers might have experienced issues logging in and navigating the Abnormal Portal during this time. EU customers were not impacted. Abnormal mitigated the root cause and services have been confirmed as fully restored. If you experience any further issues please reach out to support@abnormalsecurity.com
Posted Feb 11, 2026 - 12:26 PST

Monitoring

Starting at 19:28 UTC, Abnormal began experiencing service degradation with the Portal. Customers might experience issues logging in and navigating the Abnormal Portal during this time. We are starting to see early signs of recovery and are working to ensure full service restoration.
Posted Feb 11, 2026 - 11:56 PST
This incident affected: Platform (Portal Application).